Elevated API Errors

Incident Report for Sendbird Tokyo

Resolved

The servers have returned operational.
Posted Jun 04, 2024 - 09:04 JST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 04, 2024 - 09:03 JST
This incident affected: Sendbird Tokyo server.