Elevated API Errors

Incident Report for Sendbird Tokyo

Resolved

The servers have returned operational.
Posted Jul 31, 2020 - 21:40 JST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 31, 2020 - 21:39 JST
This incident affected: Sendbird Tokyo server.