Message Threading partially broken

Incident Report for Sendbird Tokyo

Resolved

Hotfix has been deployed and we have confirmed that threading is back to operational
Posted Feb 09, 2024 - 16:55 JST

Identified

We have identified that the message threading functionality is partially broken.
Creating the first threaded message works, but adding further messages to existing threads have been broken since Feb 8, 10 am PST
We are rolling out the hotfix immediately (Feb 8 11 pm PST)
Posted Feb 09, 2024 - 16:16 JST
This incident affected: Sendbird Tokyo server.