Elevated API Errors
Incident Report for Sendbird Tokyo
Resolved
The servers have returned operational.
Posted Apr 09, 2021 - 11:25 JST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 09, 2021 - 11:23 JST
This incident affected: Sendbird Tokyo server.