Elevated API Errors
Incident Report for Sendbird Tokyo
Resolved
Update - Approximately 10% of new connections failed from 8:57 to 9:48.

The servers have returned operational.
Posted May 09, 2024 - 09:48 JST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 09, 2024 - 09:14 JST
This incident affected: Sendbird Tokyo server.