Elevated API Errors

Incident Report for Sendbird Tokyo

Resolved

The servers have returned operational.
Posted Jun 29, 2021 - 04:42 JST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 29, 2021 - 04:41 JST
This incident affected: Sendbird Tokyo server.