Elevated API Errors
Incident Report for Sendbird Tokyo
Resolved
The servers have returned operational.
Posted Nov 26, 2020 - 06:06 JST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 26, 2020 - 06:05 JST
This incident affected: Sendbird Tokyo server.