Elevated API Errors

Incident Report for Sendbird Tokyo

Resolved

The servers have returned operational.
Posted Apr 21, 2021 - 06:01 JST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 21, 2021 - 05:55 JST
This incident affected: Sendbird Tokyo server.