Elevated API Errors

Incident Report for Sendbird Tokyo

Resolved

The servers have returned operational.
Posted Jul 14, 2021 - 09:13 JST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 14, 2021 - 09:13 JST
This incident affected: Sendbird Tokyo server.