Increased Error Rates

Incident Report for Sendbird Tokyo

Resolved

The servers have returned operational.
Posted Aug 26, 2025 - 13:51 JST

Investigating

We are currently investigating this issue.
Posted Aug 26, 2025 - 13:47 JST
This incident affected: Sendbird Tokyo Desk Server.