Elevated API Errors
Incident Report for Sendbird Tokyo
Resolved
The servers have returned operational.
Posted Mar 31, 2021 - 08:29 JST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 31, 2021 - 08:27 JST
This incident affected: Sendbird Tokyo server.