Elevated API Errors
Incident Report for Sendbird Tokyo
Resolved
The servers have returned operational.
Posted Jul 15, 2020 - 00:12 JST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 15, 2020 - 00:01 JST
This incident affected: Sendbird Tokyo server.