Elevated API Errors
Incident Report for Sendbird Tokyo
Resolved
The servers have returned operational.
Posted Mar 14, 2021 - 19:56 JST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 14, 2021 - 18:56 JST
This incident affected: Sendbird Tokyo server.